phpMyAdmin不同版本对PHP版本的要求

昨天看到WordPress提示PHP版本过低,索性直接升级到PHP8.0。今天需要操作数据库才发现phpMyAdmin不能用了。查询之后才知道PHP8.0不支持phpMyAdmin4.7。无奈只能降回PHP7.4。

phpMyAdmin4.9.0 Current version compatible with PHP 5.5 to 7.3 and MySQL 5.5 and newer.

phpMyAdmin4.8.0 Older version compatible with PHP 5.5 to 7.2 and MySQL 5.5 and newer. Was supported until June 4, 2019.

phpMyAdmin4.6.0-4.7.0 Older version compatible with PHP 5.5 to 7.1 and MySQL 5.5 and newer. Was supported until April 1, 2017.

phpMyAdmin4.5.0 Older version compatible with PHP 5.5 to 7.0 and MySQL 5.5. Was supported until April 1, 2016.

phpMyAdmin4.4.0 Older version compatible with PHP 5.3.7 to 7.0 and MySQL 5.5. Was supported until October 1, 2016.

phpMyAdmin4.1.0-4.3.0 Older version compatible with PHP 5.3 and MySQL 5.5. Was supported until October 1, 2015.

phpMyAdmin4.0.0 Older version compatible with PHP 5.2 and MySQL 5. Does not support PHP 5.5 or newer. Was supported until April 1, 2017.

发表评论

© 2021 狸玖技术站 - 基于 WordPress